EXTERNE - Dysfonctionnements en cours concernant l'authentification 3-D Secure

Incident Report for Payplug

Postmortem

English version below

Post Mortem

Référence incident

TSR-2981

Service concerné

Paiements E-commerce et 3DS.

Impact client

Impossibilité d’effectuer des paiements pour les porteurs.

Synthèse de l’incident

  • 21 février 5h : début de l’incident.
  • 21 février 6h23 : remontée d’alerte. Le seuil d’erreur est trop faible à ce stade pour déclencher l’astreinte.
  • 21 février 8h32 : création d’une cellule de crise dédiée par l’astreinte. Début des investigations.
  • 21 février 8h34 : identification d’échecs de paiements provenant d’un réseau bancaire spécifique.
  • 21 février 9h-13h : poursuite des analyses.
  • 21 février 13h30 : fin de l’incident.
  • 21 février 14h41 : confirmation par le réseau d’un incident chez eux.

Contexte

N/A

Root cause

Incident externe provenant d’un réseau bancaire.

==============ENGLISH VERSION==============

Post Mortem

Incident reference

TSR-2981

Payment services affected by the incident

E-commerce payments & 3DS.

Client impact

Cardholders were unable to make payments.

Incident Overview

  • 21 February 5:00am: start of the incident.
  • 21 February 6:23am: alert raised. The error threshold is too low at this stage to trigger the on-call escalation team.
  • 21 February 8:32am: dedicated crisis team established by the on-call team. Investigations begin.
  • 21 February 8:34am: payment failures identified originating from a specific banking network.
  • 21 February 9:00am – 1:00pm: ongoing analysis.
  • 21 February 1:30pm: end of the incident.
  • 21 February 2:41pm: confirmation from the network of an incident on their side.

Context

N/A

Root cause

External incident originating from a banking network.

Posted Feb 23, 2026 - 10:12 CET

Resolved

EXTERNE - Dysfonctionnements en cours concernant l'authentification 3-D Secure (9:00CET - 15:00 CET)


FR
L'incident est maintenant résolu et le service est rétabli.
Nous continuons à surveiller la reprise du service.

EN
Incident is now resolved and service restored.
Service recovery is still under monitoring.

IT
L'incidente è stato risolto e il servizio è stato ripristinato.
Continuiamo a monitorare la ripresa del servizio.
Posted Feb 21, 2026 - 15:52 CET

Update

L'incident externe est toujours en cours. Nous vous tiendrons informés en cas de changements.

---------------
The incident is still ongoing. We'll keep you updated in case of any changes.
Posted Feb 21, 2026 - 13:26 CET

Monitoring

Bonjour,
Des perturbations sont en cours depuis 8h00 ce jour concernant l’authentification 3-D Secure.
Cet incident externe à notre plateforme concerne les porteurs de carte Crédit agricole.
Nous vous tiendrons informés lorsque l’incident sera résolu.

--------------
In Italian:

Buongiorno,
Ci sono delle perturbazioni in corso dalle 9:00 di oggi riguardanti l'autenticazione 3-D Secure.
Sono principalmente i titolari delle carte MasterCard ad essere interessati.
Questo incidente, esterno alla nostra piattaforma, riguarda circa il 30 al 50% delle richieste di autenticazione 3-D Secure.
Vi terremo informati non appena l'incidente sarà risolto.


--------------
In English :

Hello,

Disruptions are ongoing since 8:00AM this day regarding 3D-Secure authentication.
This incident is external from our platform.
Crédit Agricole's cardholders are mainly impacted.
We'll keep you updated as soon as the incident is resolved.
Posted Feb 21, 2026 - 09:39 CET
This incident affected: Paiements e-commerce.