INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions

Incident Report for Payplug

Postmortem

English version below

Post Mortem

Référence incident

TSR-2964

Service concerné

Paiements e-commerce et 3DS.

Impact client

Impossibilité d’effectuer des paiements pour les porteurs.

Synthèse de l’incident

  • 19 février 10h19 : début de l’incident.
  • 19 février 10h24 : création d’une cellule de crise dédiée et début des investigations.
  • 19 février 10h27 : identification d’erreurs provenant groupe bancaire externe spécifique.
  • 19 février 10h29 : contact d’un partenaire pour obtenir des informations supplémentaires concernant l’incident.
  • 19 février 10h39 : retour du partenaire confirmant l’incident chez le groupe bancaire externe.
  • 19 février 10h51 : contact du groupe bancaire concerné.
  • 19 février 10h56 : fin de l’incident.
  • 19 février 11h : le groupe bancaire indique que l’incident provient d’un prestataire externe. 

Contexte

N/A

Root cause

Incident externe chez le prestataire d’un groupe bancaire externe.

==============ENGLISH VERSION==============

Post Mortem

Incident reference

TSR-2964

Payment services affected by the incident

E-commerce payments & 3DS.

Client impact

Cardholders were unable to make payments.

Incident Overview

  • 19 February 10:19am: start of the incident.
  • 19 February 10:24am: dedicated crisis team established and investigations begin.
  • 19 February 10:27am: errors identified originating from a specific external banking group.
  • 19 February 10:29am: a partner is contacted to obtain further information regarding the incident.
  • 19 February 10:39am: feedback from the partner confirming the incident within the external banking group.
  • 19 February 10:51am: the banking group concerned is contacted.
  • 19 February 10:56am: end of the incident.
  • 19 February 11:00am: the banking group indicates that the incident originated from an external service provider.

Context

N/A

Root cause

External incident at a service provider of an external banking group.

Posted Feb 20, 2026 - 14:54 CET

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 17:19 CET

Monitoring

FR
L'incident est maintenant résolu et le service est rétabli.
Nous continuons à surveiller la reprise du service.

EN
Incident is now resolved and service restored.
Service recovery is still under monitoring.
Posted Feb 19, 2026 - 11:25 CET

Identified

FR
Nous avons identifié des difficultés sur la plateforme de paiement.
Les transactions concernées sont exclusivement celles traitées via Crédit Agricole.
Les premières analyses indiquent que l’origine de l’incident est externe à notre plateforme.

EN
We have identified ongoing difficulties on the payment platform.
The impacted transactions are limited to those processed via Crédit Agricole.
Initial investigations indicate that the root cause of the incident is external to our platform.
Posted Feb 19, 2026 - 10:59 CET
This incident affected: Paiements e-commerce.